PlayTruckSims: Грузовые симуляторы, Дальнобойщики, Euro Truck Simulator 2, American Truck Simulator

Информация о пользователе

Привет, Гость! Войдите или зарегистрируйтесь.



Тех помощь [5] / Have a question?

Сообщений 421 страница 450 из 520

421

Приветствую. Кто нибудь может помочь советом как избавится этого красного лога, который ругается на фларепак? На скриншоте думаю видно будет его. Фларепак делал впервые, но видно сделал что то не так.

Свернутый текст

http://images.vfl.ru/ii/1487594373/3e5ef914/16166917_m.jpg

0

422

Стас, судя по фотке, там проблема со скриптом шрифта, шота не может найти. При чом скрипты грули, а не мода. Лог выложи.

Отредактировано dmitry68 (2017-02-20 22:16:21)

0

423

dmitry68 написал(а):

Стас, судя по фотке, там проблема со скриптом шрифта, шота не может найти. При чом скрипты грули, а не мода. Лог выложи.

Отредактировано dmitry68 (Сегодня 22:16:21)

Дима, самое интересное что в логе это не прописывается. Потому картинку и выложил. И эти красные строчки появляются только когда заходишь в раздел шасси в магазине, при этом не выбирая ни одно из них, а просто при входе. В других разделах, да и просто на улице, этот лог отсутствует. Там другие строчки красные, на детали которых уже нет в моде.
Вот лог на всяк случай:

Свернутый текст

https://yadi.sk/d/RCmI_L0W3EKGWf

Отредактировано Stas556 (2017-02-20 23:40:40)

0

424

прикольна, а ты бету используешь? или как. Может ысы шота в бете напортачили.?
пс: по этому логу точна ниччо не узнаешь. :rofl:
log created on : Friday November 14 2014 @ 21:30:11
Euro Truck Simulator 2 init ver.1.1.1 (rev. 41799)

Итак, заходишь в магазин шасси и груля начинает жестко ругаться на скрипты шрифтов интерфейса. Я предлагаю тебе забить на это, флаер пак тут точна не при чем. А чехи выпиют пива и на стабл-версии эт поправят. :yep:

Отредактировано dmitry68 (2017-02-20 23:55:42)

0

425

ivecorps написал(а):

У меня есть вопрос.
Mожет кому-то, кто знает,чтобы отрегулировать Axor 2.0 от Danz до версии 1.26

возможно это

+1

426

Stas556 написал(а):

И эти красные строчки появляются только когда заходишь в раздел шасси в магазине, при этом не выбирая ни одно из них, а просто при входе.

А при пустой папке \mod\ эти красные строки тоже есть?  :glasses:

0

427

Knox_xss написал(а):

А при пустой папке \mod\ эти красные строки тоже есть?

Попробовал даже всю папку мод освободить, оставил один. Результат тот же. На скринах показано:

Свернутый текст

http://images.vfl.ru/ii/1487676001/297bc1b0/16181334_m.jpg http://images.vfl.ru/ii/1487676001/840c93c8/16181335_m.jpg http://images.vfl.ru/ii/1487676001/cbfecf5b/16181336_m.jpg http://images.vfl.ru/ii/1487676001/0546d7f1/16181337_m.jpg

0

428

Stas556 написал(а):

Попробовал даже всю папку мод освободить, оставил один

Нет, так не пойдёт. Ты всю освободи, чтобы там вообще ничего не было...  :smoke:

0

429

Knox_xss написал(а):

Нет, так не пойдёт. Ты всю освободи, чтобы там вообще ничего не было...

я так и сделал, папка мод была пуста. И скриншоты эти с пустой папкой. И свой мод выкинуть? :blush:  Выкинул свой, папка совсем пустая, красного лога нет на дефолте

Отредактировано Stas556 (2017-02-21 15:25:57)

0

430

Stas556 написал(а):

папка совсем пустая, красного лога нет на дефолте

Ну вот, другое дело! :)
Вывод: дело в моде.

Если хочешь, скинь мне из своего мода папки def, ui и unit - разберусь (самому интересно :) ).

0

431

Stas556
может и оффтоп - я етс2 не занимался, потому в этом полный 0 ...
но красные строки (имхо) матерятся на некорректную прописку "меню выбора шасси" - возможно в моде есть файлы описывающие это меню
"tag", "width", "align" - это (я думаю) верстка слоев для меню выбора шасси
возможно пропущенны/забыты: закрывающие кавычки, апострафы и тд..
http://images.vfl.ru/ii/1487684981/12955dba/16183505_s.jpg

0

432

Knox_xss написал(а):

Ну вот, другое дело!
Вывод: дело в моде.

Если хочешь, скинь мне из своего мода папки def, ui и unit - разберусь (самому интересно  ).

Спасибо за отклик Александр. Сейчас подготовлю и скину тебе в личку.

laza-truck написал(а):

Stas556
может и оффтоп - я етс2 не занимался, потому в этом полный 0 ...
но красные строки (имхо) матерятся на некорректную прописку "меню выбора шасси" - возможно в моде есть файлы описывающие это меню
"tag", "width", "align" - это (я думаю) верстка слоев для меню выбора шасси
возможно пропущенны/забыты: закрывающие кавычки, апострафы и тд..

Алексей тоже спасибо за совет, посмотрю обязательно....

0

433

laza-truck написал(а):

возможно пропущенны/забыты: закрывающие кавычки, апострафы и тд..

Именно так. Игра говорит, что не может найти конец тэга ("end of tag"), а некоторые тэги имеют начало и конец, к примеру: <font> (начало) ... </font> (конец), <nowrap> ... </nowrap>, <align> ... </align> и т.п. А о каком именно тэге(-ах) речь - будет видно из файлов. Поэтому, ждёмс... :)

0

434

Knox_xss написал(а):

Поэтому, ждёмс...

В личку отправил

0

435

остался тока вопрос: зачем в моде присутствует этот файл ui/template/button.sii ? причом отредактированый, походу вместе с темплейтом шрифтов трака туды попал. Удаляй его. :yep:

0

436

dmitry68 написал(а):

остался тока вопрос: зачем в моде присутствует этот файл ui/template/button.sii ?

Судя по тому, что прислал мне Стас, в моде нет файла ui\template\button.sii. Скорей всего, всё оказалось намного банальнее - в дефах шасси, в name: ... прописано так:
name: "@@chassis@@ 6460@@"
name: "@@chassis@@ 5360 bdf@@"
name: "@@chassis@@ 5360 empty@@"
name: "@@chassis@@ 5480 @@"
name: "@@chassis@@ 53602 empty@@"
name: "@@chassis@@ 53602 bdf@@"

Красные "@@" - это как раз те самые зарытые собаки... две, красные. :D  Полагаю, убрав их, всё вернётся на круги своя (так как красные ошибки связаны с локализацией - "[localize]"). Стас проверит - отпишется...  :writing:

Отредактировано Knox_xss (2017-02-21 18:07:04)

0

437

Knox_xss написал(а):

Судя по тому, что прислал мне Стас, в моде нет файла ui\template\button.sii. Скорей всего, всё оказалось намного банальнее - в дефах шасси, в name: ... прописано так:
name: "@@chassis@@ 6460@@"
name: "@@chassis@@ 5360 bdf@@"
name: "@@chassis@@ 5360 empty@@"
name: "@@chassis@@ 5480 @@"
name: "@@chassis@@ 53602 empty@@"
name: "@@chassis@@ 53602 bdf@@"

Красные "@@" - это как раз те самые зарытые собаки... две, красные.   Полагаю, убрав их, всё вернётся на круги своя (так как красные ошибки связаны с локализацией - "[localize]"). Стас проверит - отпишется... 

Отредактировано Knox_xss (Сегодня 18:07:04)

Теперь сразу проблема с красным логом в разделе шасси пропала, после того как я убрал этих "красных собачек". Я бы не в жизнь до этого не догадался, век живи, век учись. Спасибо Александр за помощь. Да и другим это будет полезным уроком.

0

438

Stas556 написал(а):

Спасибо Александр за помощь.

Рад был помочь, Стас - самому иногда до чёртиков интересно решать проблемы. :)

+1

439

Company item without company assignment!
п.с. у меня есть пока 1 город. в котором прописаны 2 компании (все дефолтное, без изменений), posped и eurogoodies
https://s32.postimg.org/5d6jh2of5/ets2_00002.png

Подскажите, что это значит?
Куда смотреть и что исправлять?

0

440

all_zer написал(а):

Company item without company assignment!
п.с. у меня есть пока 1 город. в котором прописаны 2 компании (все дефолтное, без изменений), posped и eurogoodies

Подскажите, что это значит?
Куда смотреть и что исправлять?

Если прописка верна тогда: в настройках надо определить её как активную, хотя могу уже и чего подзабыть.

0

441

Подскажите еще...
Раньше как-то получалось, а сейчас нет.

При создании профиля, и старте игры, вылетает с ошибкой:

Код:
Unable to find route from: company.volatile.eurogoodies.kladno to posped(kladno)!
Unable to find route from: company.volatile.posped.kladno to eurogoodies(kladno)!

При этом, обе компании соединены. Все перекрестки с дорогами сходятся (трафик по ним ездит без проблем)
Но если поставить прямую дорогу, между двумя компаниями - все работает. А с перекрестками не хочет. вот скрин:
https://s10.postimg.org/fsxblnxl1/ets2_00000.png https://s2.postimg.org/aizv34x7p/ets2_00001.png

И почему оно не видит маршрут? Как правильно соединять компании между собою?

Отредактировано all_zer (2017-02-27 02:31:07)

0

442

Вот только что попробовал сделать рядом, отдельно фирмы, дороги и перекрестки и маркер города. - все работает.
Могу поделиться своими файлами мода, если кто можем помочь, и подсказать... в чем же проблема?

п.с. разве положение префабов влияет на маршрут к фирмам?

0

443

all_zer
Скорее всего где-то упустил соединение нод. Вообще, ноды желательно соединять красную с зелёной(пользоваться функцией смены положения в редакторе). Так-же фирмы должны быть в черте города. Для корректного начала игры должен присутствовать гараж.

0

444

dell

Отредактировано dmitry68 (2017-02-28 18:04:32)

0

445

В том то и вся непонтка...
дороги (иноды - красная с зелеными) соединены правильно... использую префабы от FLD
Все компании находятся в пределах города.
Кстати, да, гараж в одном из городов - не было. Это исправило вылетание... но ошибка все же осталась.
Из города А в город Б маршрут находит.
А обратно, из Б в А - выдает ошибку, "не найден маршрут"

Отредактировано all_zer (2017-03-01 18:50:54)

0

446

all_zer
Ну осталось найти кривой префаб от FLD, в плане маршрутизации...

0

447

И префыбы все в порядке (если имеется в виду наличие зеленых полос трафика).
Но груз доставляется только из Posped в Tradeaux... а обратно - никак. Или это норм.?
https://s16.postimg.org/xutgq88sx/ets2_00005.png
а еще продолжается ошибка... что невозможно проложить маршрут из некоторых компаний.

Вот файлы (на случай, если захотите взглянуть лично, и помочь разобраться...) версия игры 1.25
  карта - https://drive.google.com/file/d/0B4rX6f … sp=sharing
      def - https://drive.google.com/file/d/0B4rX6f … sp=sharing
модели - https://drive.google.com/file/d/0B4rX6f … sp=sharing

Отредактировано all_zer (2017-03-02 17:45:32)

0

448

Уже вроде как и раздел сделали, по редактору. )

0

449

all_zer написал(а):

И префыбы все в порядке


Полосы траффика - это полосы траффика... Должны быть сплайны навигации в нужных направлениях.

Более подробно по префабам

Отредактировано ШАМАН (2017-03-02 20:40:27)

0

450

Всем привет! Недавно посмотрел видео дальнобойщика который колесит по Европе на Дафе Евро 6.  Так там коробка автомат. Вот и я решил в игре на АКПП поездить. После ""ручной" конечно не привычно. Был такой момент, не знаю это "фича" игры или просто так получалось. Когда стрелка тахометра доходила до конца зеленой зоны я отпускал газ и коробка переключалась на выше идущую передачу. Коробка стоит 6 ступ. Потом я то ли переставил на 12 ст. (попробовать) потом опять на 6 ст. или что еще сделал не помню. Эта "фича" пропала. Теперь пока не выйдет за зеленую зону и немного на синюю автомат не переключает передачу и сброс газа не помогает. Так вот вопрос: есть ли возможность подредактировать границу переключения автомата что бы на середине зеленой переключало?

Отредактировано Gaiver (2017-03-16 20:28:01)

0